ichthyop[severe] null | java.lang.NullPointerException

I'm new on ichthyop and i have an issue when I try to run with ROMS Rutgers output. I have already run a simulation with ROMS agrif outputs and it worked.
This is the error message:

ichthyop[info] {Dataset} Open D:\programs\ichthyop\dist\input\jan1-15.nc

ichthyop[severe] null | java.lang.NullPointerException

ichthyop[severe] [Simulation] Initialisation failed (performing: SETUP)


I work on ichthyop 3.3, I have tried the solutions explained in this forum for similar problems but it didn't worked.

Unfortunately my file is too heavy so i can't upload it here (1.2GB)

But there is pictures showing what is inside my nc file and the configuration i used.


Thank you very much for helping


Ichthyop version:

Hydrodynamic dataset: 
ROMS Rutgers

Java version:

Operating system:


Hi Thomas

Sorry for the very late response.

Regaring your png files, I think the "pm" and "pn" variables are missing in your NetCDF files. Is it the case?